<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>Adam Levine and Sammy Hagar Partner for New Alcohol, Mezquila &laquo; Y98</title>
	<meta name="description" content="It&#039;s the first mezquila,&quot; says Hagar. &quot;We&#039;ve invented a new product.&quot;" />
	<link rel="pingback" href="http://y98.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="adam levine, sammy hagar" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="Sammy Hagar Adam Levine, adam levine sammy hagar, sammy hagar adam levine mezquila, sammy hagar mezquila, adam levine tequila, adam levine, sammy hagar" />
<meta name="keywords" content="sammy hagar adam levine, adam levine sammy hagar, sammy hagar adam levine mezquila, sammy hagar mezquila, adam levine tequila, adam levine, sammy hagar" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=y98.cbslocal.com&amp;id=34435014&amp;t=1486738684&amp;back=http%3A%2F%2Fy98.cbslocal.com%2F2017%2F02%2F10%2Fsammy-hagar-adam-levine-mezquila%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.evcdn.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsy98.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Y98 &raquo; Feed" href="http://y98.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Y98 &raquo; Comments Feed" href="http://y98.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Y98 &raquo; Adam Levine and Sammy Hagar Partner for New Alcohol,&nbsp;Mezquila Comments Feed" href="http://y98.cbslocal.com/2017/02/10/sammy-hagar-adam-levine-mezquila/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kk1SwzAMhS+EYgptBxYMZ3EckTqVLddSCLk9SWiGlsAQFiw//Tw/STZdAsdRMarRAwYU8+qTcaUAsbNkErW1j2ICVy0NWWHnLUHAylvjREznqxoVzvGUObB6jsWQuzEX6qGFWatLjgNI8IT9F1q0fWuqEdOcWsy9eUE7VGTy9UGvoAh+6WHVhFMRBBttjXka8SoCFcpROf2PONJAUZd7uFgf+eOg1KAm644w0Toz43PJZo2YxWRWq7YkhI8LrpcYukqsIIv8qfXzaNwROJu5FaQRihnWCYn2hOvt/rjS376Wja4v+e3MxcywKe6Lu1HtOTxttg/73f5xu7tt3gGbSTyE' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='https://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='music-css'  href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/css/markets/music.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/Hot_AC.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJyVj9EKwjAMRX/IGAXZ9iJ+S9eFrdq0pWnd75tNBspA8CWU23MPCc4JbAyFQsEyEZPg0yW0vYCP1nhMvo4uCHIcqtdfYZMLzG4YqaCV7+CowQH/Va4QsAlmpLw61eisp52OK2xlGzNpzsmUhWAanCGvorDf4qPGqdlay3My9iG/+DkpDX2fMomATnaV4X3W0rvx9Xxpz113apvu/gK2ynyE' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s1.wp.com/_static/??-eJytkN1qAkEMhV+o07SwCl6UPkucjWPsZLJksu7rOy6sPwgixbsvJOfkJDANIWpxKg6+J6EKRx4gbmvIGjHDkMfEpYJoP+bWnbhP5BVivfBn4w+4MZIxLLJlvLFjMpQrPche2m/YszaJ3CQIrs1lj7ZkYSjq3HzrBZ6FTKTzNmctd0XYZWR7JjXaZk0N05znWv7vunkoCBZMZLOjoP2dHyhj5QhRs9rjLW/x1iPZZOx0tv+Vn+9uvenWq69NdzgBHFTPkQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/Hot_AC.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-14-1' href='https://s0.wp.com/_static/??/wp-content/themes/h4/global.css,/wp-content/mu-plugins/widgets/css/widget-grid-and-list.css?m=1459448823j' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1k9FuwjAMRX9oacYGaHuY9i1paopL6nSxQ9d9/VxEpRUhKA+TIkVuTq5vkxvbdwbJh1wB20bHV4Y0nKei4Sd7CzAt1skJFC3SBPtIAiRW9tDqliN21pdsQvQu/BHYOfJDGb+nVlNtVsVr8VJ0zh8WKTpmZHEkJ3e7TF4wEi91Q7E3XXADUr1oSxdyjcS2jVUOuuqqU1+dHv1/cEqkgPVeZsXis7y0coJM68jVkMZOsw9G7+8gsfsPaQha6Q1cajejQokBTGZIipJolnbxCtdFFvXBCl1ZnacS6YjQ38UakDFFJgHjD9zIckbrY5qF+DrVY1WD3OfElfzIk1C+hMokZnNu8ViWYh+MdynqKYexKKbibOKz/Vit37ab7ft689z8AkwFedw='></script>
<script type='text/javascript' src='http://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjEsKwzAQQy+UdAgYk03IWVx72tiMP6Cxe/26qy6zEAj0nujTVl+LclHSizODRmzkn1ileifUpL9jAeUausyVx0RfXSj9+yNhobsjB0SoK4qf6sLFiIOneuZjM7uZscamL7ESNVk='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/modernizr/2.0.6/modernizr.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjM0OwiAQhF9I2DZpGz0Yn4XSLUKWH1lQ+/Zi4sFjNXOYTGbmg0cSOoaCoUC5okeGu02gZxYUtSJwDO5WMW8fkzpS9cGum+hl1+RtkI4P8DNoViJFLm3JyuD/nJXwyWQXzHv/huKsaNc6UTU2MPi4VGptZcwio7Fcsio2hjfvOzfqxZ/74TiN02kYO/cCeTiDVQ=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsy98.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2lyuPvE' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fy98.cbslocal.com%2F2017%2F02%2F10%2Fsammy-hagar-adam-levine-mezquila%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fy98.cbslocal.com%2F2017%2F02%2F10%2Fsammy-hagar-adam-levine-mezquila%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/1ddf6a27b19cb190eb30f927b9f69661?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/1ddf6a27b19cb190eb30f927b9f69661?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/1ddf6a27b19cb190eb30f927b9f69661?s=114" />
<link rel='openid.server' href='http://cbsy98.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsy98.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://y98.cbslocal.com/osd.xml" title="Y98" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://radio.com/2017/02/10/sammy-hagar-adam-levine-partner-mezquila/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Y98" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Today&#039;s BEST Music" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://y98.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/1ddf6a27b19cb190eb30f927b9f69661?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbsy98.files.wordpress.com/2017/02/adam-levine-sammy-hagar-getty.jpg?w=946">
		
					<meta name="twitter:title" content="Adam Levine and Sammy Hagar Partner for New Alcohol, Mezquila" />
					<meta name="twitter:description" content="It&#039;s the first mezquila,&quot; says Hagar. &quot;We&#039;ve invented a new product.&quot;" />
					<meta name="twitter:site" content="y98" />
		
		
					<meta property="og:title" content="Adam Levine and Sammy Hagar Partner for New Alcohol, Mezquila" />
					<meta property="og:image" content="https://cbsy98.files.wordpress.com/2017/02/adam-levine-sammy-hagar-getty.jpg?w=946" />
					<meta property="og:image:secure_url" content="https://cbsy98.files.wordpress.com/2017/02/adam-levine-sammy-hagar-getty.jpg?w=946" />
					<meta property="og:description" content="It&#039;s the first mezquila,&quot; says Hagar. &quot;We&#039;ve invented a new product.&quot;" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://y98.cbslocal.com/2017/02/10/sammy-hagar-adam-levine-mezquila/" />
					<meta property="og:image:height" content="532" />
					<meta property="og:image:width" content="946" />
					<meta property="article:publisher" content="http://www.facebook.com/Y98stl" />
					<meta property="article:author" content="http://www.facebook.com/Y98stl" />
		
		<link rel="amphtml" href="http://y98.cbslocal.com/2017/02/10/sammy-hagar-adam-levine-mezquila/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

							<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>
		
							<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
			<script type="text/javascript" >
				try {
					amznads.getAds('3063');
				} catch(e) {}
			</script>
		
		
				<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>

		
					<script type="text/javascript">
				try {
					amznads.setTargetingForGPTAsync('amznslots');
				} catch(e) {}
			</script>
		
		
					<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script>
		
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=2ku7s&#038;cscache=6&#038;csrev=102" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="single single-post postid-202652 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-adam-levine tag-sammy-hagar" style="background: #94c7d4 url(http://cbsmix965houston.files.wordpress.com/2012/04/bg01.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbsmix1065.files.wordpress.com/2016/04/mix965_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-133096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-133096"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-133098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133098"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-133099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133099"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-133100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133100"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-133101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133101"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-133102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133102"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-133103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133103"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-133104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133104"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-133105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133105"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-133106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133106"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-133107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133107"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-133108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133108"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-133109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133109"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-133110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133110"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-133111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133111"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-133112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133112"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-133113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133113"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-133114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133114"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-133115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133115"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-133116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133116"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-133097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133097"><a href="http://y98.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://y98.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://y98.cbslocal.com" id="component-logo" class="header-component"><img src="http://cbsy98.files.wordpress.com/2012/04/0009_kyky-98-1-fm-stlouis.png" alt="Y98" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div class="cbs-ad-unit-wrapper"><div id="ad_10" class="cbs-ad-unit ad_gpt sponsor-unit" data-id="10" data-max-width="120" data-max-height="60"></div></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://stlouis.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="63114"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://www.facebook.com/Y98stl" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/y98" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/Y98STL" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s26652" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-72655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://y98.cbslocal.com/"><strong>Home</strong></a></li>
<li id="menu-item-108810" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://y98.cbslocal.com/category/morning-show/"><strong>Phillips &amp; Co.</strong></a></li>
<li id="menu-item-72656" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://y98.cbslocal.com/category/shows"><strong>Shows</strong></a></li>
<li id="menu-item-72657" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://y98.cbslocal.com/category/music"><strong>Music</strong></a></li>
<li id="menu-item-72660" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://y98.cbslocal.com/category/contests"><strong>Contests</strong></a></li>
<li id="menu-item-72661" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://y98.cbslocal.com/photo-galleries/"><strong>Pics</strong></a></li>
<li id="menu-item-72659" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.y98.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-72658" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://y98.cbslocal.com/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-173945" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://radio.com/show/phillips-company-morning-show/"><strong>Watch Live</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_1" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="1" data-max-width="970" data-max-height="250"></div></div>				</td></tr></table>
			</div>
		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Adam Levine and Sammy Hagar Partner for New Alcohol,&nbsp;Mezquila</h1>
			<span class="post-subtitle">It's the first mezquila," says Hagar. "We've invented a new product."</span>			<em class="entry-date">February 10, 2017 8:41 AM</em>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://y98.cbslocal.com/tag/adam-levine/">Adam Levine</a>, <a href="http://y98.cbslocal.com/tag/sammy-hagar/">Sammy Hagar</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="92575" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">cbs_lib.load_script("https://launch.newsinc.com/js/embed.js");</script>
			<script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbsy98.files.wordpress.com/2017/02/adam-levine-sammy-hagar-getty.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="(Emma McIntyre/Getty Images)" srcset="https://cbsy98.files.wordpress.com/2017/02/adam-levine-sammy-hagar-getty.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbsy98.files.wordpress.com/2017/02/adam-levine-sammy-hagar-getty.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbsy98.files.wordpress.com/2017/02/adam-levine-sammy-hagar-getty.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbsy98.files.wordpress.com/2017/02/adam-levine-sammy-hagar-getty.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbsy98.files.wordpress.com/2017/02/adam-levine-sammy-hagar-getty.jpg 946w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">(Emma McIntyre/Getty Images)</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><em><strong>By Robyn Collins</strong></em></p>
<p>Rock musician Sammy Hagar and Maroon 5’s Adam Levine are making drinks together. The two celebs have partnered to develop a new tequila blended with mezcal.</p>
<p><strong>Related: <a href="http://radio.com/2016/02/18/hagar-on-van-halen-twitter-reconciliation-no-more-enemies-for-me/" target="_blank">Sammy Hagar on Van Halen Twitter Reconciliation: ‘No More Enemies for Me’</a></strong></p>
<p>The dream began when the two were drinking together in Cabo San Lucas, Mexico. Hagar and Levine mixed some tequila and mezcal together and liked the taste.</p>
<p>&#8220;When we came up with that name, mezquila, the whole road opened up,&#8221; Hagar told <em><a href="http://www.usatoday.com/story/money/business/2017/02/09/sammy-hagar-adam-levine-band-together-tequila----twist/97660852/" target="_blank">USA Today</a></em>. &#8220;We know what we’re going to do. It&#8217;s the first mezquila. We&#8217;ve invented a new product.&#8221;</p>
<p>One good reason that Hagar may have wanted to get back into the agave booze business, is that tequila sales outpaced overall spirits industry growth in 2016, according to the Distilled Spirits Council of the U.S.</p>
<p>Their Santo Mezquila is an 80-proof blend of both spirits that&#8217;s priced at $55 per bottle.</p>
<p>Tequila is a type of mezcal made from blue agave, while mezcal can be made from other forms of agave.</p>
<p>Hagar went back to the Mexican distillery that originally worked with him to make his Cabo Wabo Tequila, a brand he founded 1996, and after several different blends, the new business partners found a taste they liked.</p>
<p>&#8220;It comes on like tequila and you smell a little bit of smoke in it but is toned down to where you get a sweet finish,&#8221; Hagar said. &#8220;It’s taking tequila to another level. When you blend the two you get a higher spirit, a brand new taste.&#8221;</p>
<p>Hagar and Levine will launch Santo Mezquila in L.A. on Friday, February 10. Over the next month or so, it will ship to Las Vegas, California, New York, Texas and Florida.</p>
<p>Kara Newman, of <em>Wine Enthusiast</em> and author of <em>Shake. Stir. Sip.: More than 50 Effortless Cocktails Made in Equal Parts</em> says, &#8220;Hagar already has a track record with his first tequila brand. He was one of the first to put his name on a tequila. He was early in, and in my opinion, he was too early out,&#8221; she said.</p>
<p>The rocker would disagree. He has said, &#8220;You can&#8217;t make a tequila now, there&#8217;s so much competition.&#8221; Hagar sold his stake in Cabo Wabo to the Campari Group for nearly $100 million.</p>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>				</div>
			</article>

					</section>

		<div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div class="cbs-ad-unit-wrapper"><div id="ad_31" class="cbs-ad-unit ad_gpt partner-container partner-sharethrough" data-id="31" data-max-width="1" data-max-height="5"></div></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="no-comments">Comments are closed.</p>
			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div class="cbs-ad-unit-wrapper"><div id="ad_32" class="cbs-ad-unit ad_gpt listen-live-ad-block" data-id="32" data-max-width="88" data-max-height="31"></div></div><a class="listen-live-logo" href="http://player.radio.com/listen/station/y98-st-louis" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper" href="http://player.radio.com/listen/station/y98-st-louis" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div class="cbs-ad-unit-wrapper"><div id="ad_2" class="cbs-ad-unit ad_gpt big-right-ad" data-id="2" data-max-width="300" data-max-height="1050"></div></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-4"><a href="http://www.facebook.com/Y98stl" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/y98" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/Y98STL" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s26652" class="tunein" target="_blank">TuneIn</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://y98.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_33" class="cbs-ad-unit ad_gpt big-right-ad sidebar-adhesive-ad" data-id="33" data-max-width="300" data-max-height="250"></div></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_4" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="4" data-max-width="728" data-max-height="90"></div></div>				</td></tr></table>
			</div>
		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From Y98</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://y98.cbslocal.com/category/in-case-you-missed-it/" title="In Case You Missed It" class="cbs-thumbnail-link item-1484079927" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsy98.files.wordpress.com/2015/03/y98_incaseyoumissedit_1024x576.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">In Case You Missed It</strong></div></a><a href="https://www.instagram.com/y98stl/" title="Y98 Instagram" class="cbs-thumbnail-link item-1484079405" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsy98.files.wordpress.com/2017/01/y98_ig_ad5.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Y98 Instagram</strong></div></a><div class="item-1484079928 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;795&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified,cbslocal-station-st.louis-y98-unified,cbslocal-subprimary-music-unified,cbslocal-market-st.louis-unified&quot;,&quot;publisherId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;y98.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.MUSIC.KYKYFM&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/y98.cbslocal.com&quot;}' src='http://up.anv.bz/latest/scripts/anvload.js'></script></div>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://y98.cbslocal.com" class="logo"><img src="http://cbsy98.files.wordpress.com/2012/04/0009_kyky-98-1-fm-stlouis.png" alt="Y98" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/Y98stl" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/y98" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/Y98STL" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s26652" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</section>
	
			<section class="middle">
							<div class="navigation-menus menu-count-4">
					<div class="menu-block"><div class="title">Shows</div><div class="menu-footer-shows-container"><ul id="menu-footer-shows" class="footer-navigation nav-footer-list-1"><li id="menu-item-160551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160551"><a href="http://y98.cbslocal.com/category/morning-show/">Phillips &amp; Company</a></li>
<li id="menu-item-160552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160552"><a href="http://y98.cbslocal.com/show/jill-devine/">Jill Devine</a></li>
<li id="menu-item-160553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160553"><a href="http://y98.cbslocal.com/show/paul-cook/">Paul Cook</a></li>
<li id="menu-item-160554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160554"><a href="http://y98.cbslocal.com/contact-y98/">Contact Y98</a></li>
</ul></div></div><div class="menu-block"><div class="title">On-Air Features</div><div class="menu-footer-on-air-features-container"><ul id="menu-footer-on-air-features" class="footer-navigation nav-footer-list-2"><li id="menu-item-160555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160555"><a href="http://y98.cbslocal.com/category/entertainment-schmig/">The Schmig</a></li>
<li id="menu-item-160556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160556"><a href="http://y98.cbslocal.com/2011/09/01/the-all-request-lunch-with-jill-devine/">All-Request Lunch</a></li>
<li id="menu-item-160557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160557"><a href="http://y98.cbslocal.com/show/in-the-community/">St. Louis Voices</a></li>
</ul></div></div><div class="menu-block"><div class="title">Extras</div><div class="menu-footer-extras-container"><ul id="menu-footer-extras" class="footer-navigation nav-footer-list-3"><li id="menu-item-160558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160558"><a href="http://y98.cbslocal.com/category/contests">Contests</a></li>
<li id="menu-item-160559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160559"><a href="http://events.y98.cbslocal.com/">Events</a></li>
<li id="menu-item-160560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160560"><a href="http://y98.cbslocal.com/category/photo-galleries">Photos</a></li>
<li id="menu-item-160561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160561"><a href="http://y98.cbslocal.com/music-videos">Videos</a></li>
<li id="menu-item-160562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160562"><a href="http://y98.cbslocal.com/category/morning-show/pet-of-the-week/">Pet of the Week</a></li>
</ul></div></div><div class="menu-block"><div class="title">Corporate</div><div class="menu-footer-corporate-container"><ul id="menu-footer-corporate" class="footer-navigation nav-footer-list-4"><li id="menu-item-186052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186052"><a href="http://policies.cbslocal.com/fcc/stlouis.radio.html">CBS Radio Public File</a></li>
</ul></div></div>				</div>
					</section>
	
			<section class="bottom">
			<a href="http://y98.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="Y98" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-73563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73563"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-73564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73564"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-154595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154595"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-154596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154596"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-97518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97518"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-73370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73370"><a href="http://y98.cbslocal.com/contact-y98/">Contact Y98</a></li>
<li id="menu-item-73578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73578"><a href="http://cbs.avature.net/cbsradiocareers">Jobs</a></li>
<li id="menu-item-73369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73369"><a href="http://y98.cbslocal.com/advertise-with-y98/">Advertise with Y98</a></li>
<li id="menu-item-73562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73562"><a title="EEO Report" href="https://cbsstlouis.files.wordpress.com/2016/09/fcc-eeo-public-file-report-stl-2016.pdf">EEO Report</a></li>
<li id="menu-item-134094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134094"><a href="http://stlouis.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div class="cbs-ad-unit-wrapper"><div id="ad_34" class="cbs-ad-unit ad_gpt" data-id="34" data-max-width="1" data-max-height="8"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_35" class="cbs-ad-unit ad_gpt" data-id="35" data-max-width="1" data-max-height="6"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_36" class="cbs-ad-unit ad_gpt" data-id="36" data-max-width="1" data-max-height="7"></div></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201706y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jkEOwiAQRS8kjq1NdGM8yxQmFoQpMkD19lIXxrjobvL/fy8DS1R65kycwQkYqlZTfO6d7OCnCkVFX26WBby9k8CjUKEJ2XhK/+M8UWiTaiPoUZSfNfpVLmVkrBvqXq2M+6AKGf0rWy0bAJpgWY2YIKBkSu1Sc6WUrGkPfLNmuIZLN5wOw3Hozr17A3jgWrE='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24481&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'34435014','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'34435014','v':'wpcom','tz':'-6','user_id':'0','post':'202652','subd':'cbsy98'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=34435014&v=wpcomvt&tz=-6&user_id=0&post=202652&subd=cbsy98&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXZTW1dnaS9jWEElWVllVkMwNmMzd3YwQnBIYnV3Z21kcVFMLTA0Li5ZVX5oL0ZkfnN1ZFRPWT9iOC9scktseUl8aW5wPWwvQmQ3ZGF0WUJYN0N6fklVWUx3K2Q4R3YuQWFZOUo9bSxvXWdjS2hBdkhUfHgtck5HdWRSaXpybklKaV1QQjNEbEcwSzZwblA1P3FtSXd5ai9fdj04TkZuSlg/VC9HJmNaaTIrLHk='}]);
_stq.push([ 'clickTrackerInit', '34435014', '202652' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://y98.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -21600;

	var site_url = 'http://y98.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fy98.cbslocal.com&ctg1=headlines&category=headlines%2Clatest-headlines%2Cmusic%2Cpop%2Crock&ctg2=latest-headlines&ctg3=music&ctg4=pop&ctg5=rock&location=stlouis&type=local&group=music&genre=hotac&tit=sammy-hagar-adam-levine-mezquila" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-13"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-26"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17532821-33"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/headlines" + window.location.pathname + "?cat=headlines;cat=latest-headlines;cat=music;cat=pop;cat=rock;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=headlines" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		
	<div id="ad_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"></div>
<script type="text/javascript">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</script>

</body>
</html>